WordPress 5.2 will require a minimum PHP version of 5.6+

WordPress 5.2 will require a minimum PHP version of 5.6+

WordPress official recently announced that WordPress 5.2 will be released by the end of April and will require the latest version of PHP to be 5.6.20. That is to say, if your PHP version is lower than this, you will not be able to install or upgrade to 5.2 or above! Starting with WordPress 5.1, users running PHP versions below 5.6 have a notification in their dashboard that contains information to help them update PHP. Since then, WordPress statistics have shown an increase in the number of users on the latest version of PHP. Why Update PHP If your site runs on an unsupported version of PHP, the WordPress Update will not provide WordPress 5.2 to your site. If you try to update WordPress manually, the update will fail. To continue using the latest features of WordPress, you must update to a newer version of PHP. When updating to a…

What’s New in WordPress 5.2

What’s New in WordPress 5.2

WordPress 5.2 is expected to be released by the end of April 2019. We have been following the development and tested the first beta to try out new features that are on the way. This release will bring improvements to the block editor, site health check, several bug fixes and minor enhancements. In this article, we will show you what’s coming in WordPress 5.2 with features and screenshots. Note: You can try out the beta version on your computer or on a staging environment by using the WordPress Beta Tester plugin. WordPress 5.2 is still under development, which means some features may not make it to the final release. That being said, let’s take a look at some of the upcoming features in WordPress 5.2. Improved Fatal Error Protection in WordPress The most common WordPress errors are usually fatal errors that stop users from accessing the admin dashboard. Users are then required to undo changes using an FTP…