WordPress 5.2 will require a minimum PHP version of 5.6+

WordPress 5.2 will require a minimum PHP version of 5.6+

WordPress official recently announced that WordPress 5.2 will be released by the end of April and will require the latest version of PHP to be 5.6.20. That is to say, if your PHP version is lower than this, you will not be able to install or upgrade to 5.2 or above! Starting with WordPress 5.1, users running PHP versions below 5.6 have a notification in their dashboard that contains information to help them update PHP. Since then, WordPress statistics have shown an increase in the number of users on the latest version of PHP. Why Update PHP If your site runs on an unsupported version of PHP, the WordPress Update will not provide WordPress 5.2 to your site. If you try to update WordPress manually, the update will fail. To continue using the latest features of WordPress, you must update to a newer version of PHP. When updating to a…